Zorin OS Forum

Communauté francophone d'utilisateurs de Zorin OS
Qui a dit que Linux était compliqué ?



Bienvenue Invité, Pas encore membre ? Créer un compte  


Comment se servir de Xampp ?

#1
Question  (Modification du message : 15/10/2018, 20:44 par jlb.)

Bonjour à tous,

J'ai installé Xampp parce que ça me semblait plus évident qu'avec Lampp. J'ai réussi à créer un répertoire "www" dans lequel j'ai tous les droits.
Xampp fonctionne, le répertoire "www" est parfaitement accessible. Ce que je voudrais, c'est pouvoir faire ce qu'on peut faire immédiatement sur Wampp  : installer un petit CMS qui ne demande rien qu'un serveur Apache avec un php 5.6, ce qui est le cas, et obtenir qu'il fonctionne, ce qui n'est pas le cas, alors que le truc est censé pouvoir accueillir WordPress, Joomla, etc.

   

Je ne suis pas un obstiné du localhost, mais j'avoue que pour le coup, ça m'agace de retrouver ce Linux pour initiés. En colère

Quelqu'un pourrait-il m'aider ?

Consultant : Personne qui consulte, qui demande avis et conseil. (TLFI)
Répondre en citant

#2

Je ne connais pas du tout Xampp et je n'ai jamaios essayé son installation tellement Lampp est ludique ... dans ton cas tu avais juste a installer apache2 et Php7.0 et c'était torché ... ton Lampp tournais en tache de fond sans consommer de ressource, je t'aurai expliquer comment faire un lien symbolique pour avoir ton dossier sur le bureau et basta ...

Pour Xampp faut que je gratte

Tout le monde est un génie. Mais si on juge un poisson sur sa capacité à grimper à un arbre, il passera sa vie à croire qu’il est stupide.
Répondre en citant

#3

Merci, @Mickael, ce ne sera pas la peine : après tout ce que j'ai lu sur la question, je savais qu'on allait me dire ça. C'est tout de même drôle que ça ne fonctionne pas pour des questions de droits, d'après ce que j'ai compris. Je vais désinstaller Xampp et suivre tes conseils : juste Apache et Php. En espérant que je trouverai quelque chose pour 32 bits : sur Linux aussi, l'obsolescence vous rattrape...   Pleurs

Consultant : Personne qui consulte, qui demande avis et conseil. (TLFI)
Répondre en citant

#4

Ne t’inquiète pas, Linux est bien fait de ce côté… L’installation se fait depuis les dépôts officiels et il choisit automatiquement la bonne version adaptée à ton système.
Pourquoi tu n’as pas installé la version 64 bits ?
Si le problème est un problème de droit tu peux facilement le corriger avec la commande chmod


Envoyé de mon iPhone en utilisant Tapatalk

Tout le monde est un génie. Mais si on juge un poisson sur sa capacité à grimper à un arbre, il passera sa vie à croire qu’il est stupide.
Répondre en citant

#5
(Modification du message : 16/10/2018, 09:14 par jlb.)

(16/10/2018, 07:17)Mickael a écrit : Pourquoi tu n’as pas installé la version 64 bits ?

Parce que mon ordi est un 32 bits. J'ai lu ton tuto pour installer LAMP. Tout a l'air facile, comme ça...
Si j'ai bien compris, pour l'installer sans MySQL dont je n'ai pas d'utilité, il me faut trois trucs : Apache, Php et libapache2-mod-php, c'est bien ça ?

Je continue sur le fil ci-dessus.  Confus

Consultant : Personne qui consulte, qui demande avis et conseil. (TLFI)
Répondre en citant

#6

Tu peux très bien installer un système 64 bits Clin d’oeil ça fonctionnera très bien ne t’inquiète pas.

Oui il faut que tu installes apache2 et php7 c’est tout

Tout le monde est un génie. Mais si on juge un poisson sur sa capacité à grimper à un arbre, il passera sa vie à croire qu’il est stupide.
Répondre en citant




Utilisateur(s) parcourant ce sujet :
1 visiteur(s)



Réalisé par ZORIN OS .FR