Bienvenue Invité, Pas encore membre ? Créer un compte  


zéro du pavé numérique ne fonctionne pas

#1

Je suis sous Zorin OS 12.3 64 bits et j'ai un souci avec le pavé numérique depuis, que j'ai installé Zorin 12.1 : le tiret placé en haut et à droite du pavé ainsi que le plus et le chiffre zéro ne fonctionnent pas.
Répondre en citant

#2

Si je comprends bien tu étais sous Zorin OS 12.1 tu avais le problème, et sous Zorin OS 12.3 tu as également le problème c'est bien cela ?

Tout le monde est un génie. Mais si on juge un poisson sur sa capacité à grimper à un arbre, il passera sa vie à croire qu’il est stupide.
Répondre en citant

#3

Tout à fait lors que sous c’autres Distribution je n’ai jamais eu ce problème.
Répondre en citant

#4

par ailleurs j'ai eu beau de tester plusieurs disposition de clavier français, cela n'a jamais fonctionné
Répondre en citant

#5

Quel est ton ordinateur ? PC fixe, portable ?
Dit nous en un peu plus sur ta configuration matériel.

Tout le monde est un génie. Mais si on juge un poisson sur sa capacité à grimper à un arbre, il passera sa vie à croire qu’il est stupide.
Répondre en citant

#6

J'ai essayé de reproduire ton défaut sur un PC portable avec pavé numérique mais je n'y suis pas arrivé, il faut vraiment que tu nous donnes ta config ...

Tout le monde est un génie. Mais si on juge un poisson sur sa capacité à grimper à un arbre, il passera sa vie à croire qu’il est stupide.
Répondre en citant

#7

Pour ma part je suis sous la version zorin 12.2 t n'ai rencontré aucun souci de ce genre, effectivement en ayant les références de ton matériel pourrions nous alors avoir de bonnes pistes de recherches.

Petite question: esst ce que tu as activé touche " Verrouillage Num " sur ton clavier?, tes pilotes de clavier sont ils à jours?

La science c'est comme la culture :
on la sème, cultive , récolte
(PAS LE POGNON MAIS LE BOULOT !!! )
et surtout on la partage en commun ...
Répondre en citant

#8
(Modification du message : 04/06/2018, 15:52 par Mickael.)

(02/06/2018, 18:20)roger a écrit : Pour ma part je suis sous la version zorin 12.2 t n'ai rencontré aucun souci de ce genre, effectivement en ayant les références de ton matériel pourrions nous alors avoir de bonnes pistes de recherches.

Petite question: est ce que tu as activé touche " Verrouillage Num " sur ton clavier?, tes pilotes de clavier sont ils à jours?
ma touche numérique est bien activée.  voici ma config en desktop :
Code :
darek@djorblinux:~$ lscpu
Architecture:          x86_64
Mode(s) opératoire(s) des processeurs :32-bit, 64-bit
Byte Order:            Little Endian
CPU(s):                4
On-line CPU(s) list:   0-3
Thread(s) par cœur : 2
Cœur(s) par socket : 2
Socket(s):             1
Nœud(s) NUMA :       1
Identifiant constructeur :GenuineIntel
Famille de processeur :6
Modèle :             42
Model name:            Intel(R) Core(TM) i3-2100 CPU @ 3.10GHz
Révision :           7
Vitesse du processeur en MHz :3091.981
CPU max MHz:           3100,0000
CPU min MHz:           1600,0000
BogoMIPS:              6183.96
Virtualisation :      VT-x
Cache L1d :           32K
Cache L1i :           32K
Cache L2 :            256K
Cache L3 :            3072K
uname -mrs
Linux 4.13.0-43-generic x86_64
lsb_release -a
No LSB modules are available.
Distributor ID:    Zorin
Description:    Zorin OS 12.3
Release:    12
Codename:    xenial

que veux-tu savoir de plus?
Répondre en citant

#9

C'est sur un PC portable ? si oui quel modèle ?
Je vais faire des recherches et essayé de reproduire le défaut, mais honnêtement ça envoie du lourd comme problème et je ne suis pas sur de trouvé de solution :O 
Est ce que lorsque tu appuis sur les touches 8-4-6 et 2 cela fonctionne ? Sous linux des fois le pavé numérique est configuré en souris ...

Tout le monde est un génie. Mais si on juge un poisson sur sa capacité à grimper à un arbre, il passera sa vie à croire qu’il est stupide.
Répondre en citant

#10

Salut, c'est sur un pc de bureau et toutes les autres touches du pavé numérique fonctionnent bien sauf celles indiquées dans mon premier post.
c'est vraiment bizarre car j'ai deux distrib sur mon pc et sous Xubuntu 18.04 je n'ai pas ce problème.
Répondre en citant




Utilisateur(s) parcourant ce sujet :
1 visiteur(s)



Réalisé par ZORIN OS .FR