Mot de passe qui ne fonctionne pas

Vous rencontrez des problèmes pendant l'installation de Zorin ?
Répondre
Avatar du membre
guitarbruno
Membre confirmé
Messages : 78
Enregistré le : mar. 27 août 2019 09:12
Localisation : Dieppe, France
Nb de « J’aime » donnés: 6
Nb de « J’aime » reçus: 6
A remercié : 5 fois
A été remercié : 2 fois
Contact :
 : Hors ligne

Mot de passe qui ne fonctionne pas

Message par guitarbruno » mer. 28 août 2019 00:40

Bonjour à tous,

Lors de l'installation, j'a pourtant choisi un mot de passe très simple à retenir, c'est pour moi et je n'ai rien à cacher.

Bref , après l'installation Zorin12.4 en 32 bits, après la demande de mises à jour, le mot de passe "pourtant simple" ne prend pas.

Il y a eu un souci, mon clavier pourtant choisi en azerty à l'installation, s'est retrouvé en qwerty, j'ai dû donc modifier (je ne sais plus ce qu'il fallait taper mais ça a marché).

J'ai supposé que mon mot de passe aurait été erroné du fait d' avoir été tapé avec le clavier en qwerty à l'installation mais ça ne prend pas après maints essais en remplaçant les lettres (de azerty en qwerty, j'espère que vous me suivez).

J'ai vu une méthode avec le "grub" mais ça ne semble pas être possible sous Zorin, j'ai tenté en démarrant en "secours" (touche Maj) mais rien n'est proposé ou je n'ai pas vu.

Y a t-il une méthode à part réinstaller Zorin?

Merci

Bruno
Modifié en dernier par guitarbruno le mer. 28 août 2019 00:46, modifié 1 fois.
0 "J'aime ce message"

Avatar du membre
Mickael
Administrateur
Messages : 1181
Enregistré le : mar. 3 avr. 2018 21:27
Localisation : Coinaud (26)
Nb de « J’aime » donnés: 38
Nb de « J’aime » reçus: 48
A remercié : 7 fois
A été remercié : 35 fois
Contact :
 : Hors ligne

RE: Mot de passe qui ne fonctionne pas

Message par Mickael » mer. 28 août 2019 09:57

Bonjour,

As tu encore accès a ta session ZorinOS ?
Si oui alors tu peux ouvrir un terminal.

A partir de là tu pourras peu être t'identifier en administrateur avec la commande :

code : Tout sélectionner

su root
Tape le mots de passe administrateur :) (Et on croise les doigts pour que cela fonctionne)

Ensuite tu devras utiliser la commande passwd pour modifier le mots de passe :
 

code : Tout sélectionner

passwd [USER]
Si ça ne fonctionne pas alors répéter l'opération en mode récupération
0 "J'aime ce message"
Tout le monde est un génie. Mais si on juge un poisson sur sa capacité à grimper à un arbre, il passera sa vie à croire qu’il est stupide.

Avatar du membre
guitarbruno
Membre confirmé
Messages : 78
Enregistré le : mar. 27 août 2019 09:12
Localisation : Dieppe, France
Nb de « J’aime » donnés: 6
Nb de « J’aime » reçus: 6
A remercié : 5 fois
A été remercié : 2 fois
Contact :
 : Hors ligne

RE: Mot de passe qui ne fonctionne pas

Message par guitarbruno » mer. 28 août 2019 10:09

Eh non je n'ai plus cette session de Zorin Core, je me suis aperçu qu'en regard des faibles caractéristiques du Asus EeePc, je me suis rabattu sur la version Lite qui vient tout juste de s'installer avec succès et semble bien plus réactive! Avec Core, une fonction se déclenchait après 3 siècles et demi (je n'exagère qu' un peu!  :) ).

Mais quand tu dis "tape le mot de passe administrateur" , c'est bien là le problème, il ne prend pas! J'avais composé "azerty" lors de l'installation, j'en suis sûr et certain et cet imbécile de mot de passe ne marchait pas!!!  :s

Pour mon installation de Lite, j'en ai choisi un qui serait valable avec des caractères commun en azerty comme en qwerty, détecté comme faible mais comme je disais, je n'ai rien à cacher, pas de mot de passe du tout serait encore mieux! Mais par la grace de Dieu, la config du clavier azerty a bien pris!  :rolleyes:

Ta proposition de changement de mdp  , je vais la tenter dans ma VM à la rigueur... ;)
0 "J'aime ce message"

Répondre