Pas d'affichage au reboot après install Le sujet est résolu, aller vers sa solution

Vous rencontrez des problèmes pendant l'installation de Zorin ?
Répondre
Djeen
Membre
Messages : 2
Enregistré le : lun. 2 mars 2020 17:33
Nb de « J’aime » reçus: 2
A été remercié : 1 fois
 : Hors ligne

Pas d'affichage au reboot après install

Message par Djeen » lun. 2 mars 2020 17:47

Bonjour,
Linux, je ne connais pas. J'ai acheté la version payante pour encourager les dev. (la démo, je la trouvais sympa). Bon mais ça commence mal.
J'ai 3 PC. Sur 2 pas de problème. Celui qui pose problème est un MSI Z 170A-Gaming avec 32 Go Ram 2333 Ghz, carte NVidia GTX980 TI 6 Go. (voilà pour le matos).
Je fais l'install sur un HDD 2 To Seagate Barracuda avec Grub sur un SSD Nvme M2 1 To. J'ai choisi de crypter un LVM.
J'ai essayé avec Nvidia modern et ensuite la première option de base. Toujours le même problème PAS d'AFFICHAGE. Alors comme je n'y connais rien dans les commandes linux qui pourraient me dépanner, je vous demande un peu d'aide.
C'est quoi le truc qui coince ?
​​​​​​​Merci
0 "J'aime ce message"

Avatar du membre
Max77
Modérateur global
Messages : 175
Enregistré le : lun. 2 déc. 2019 18:01
Localisation : Seine et Marne
Nb de « J’aime » donnés: 6
Nb de « J’aime » reçus: 59
A été remercié : 21 fois
 : Hors ligne

Re: Pas d'affichage au reboot après install

Message par Max77 » mar. 3 mars 2020 08:16

Bonjour Djeen,

J’avoue ne pas trop comprendre ton installation ?
Zorin ne trouve pas le bon disque au redémarrage, il faut recommencer l’installation, je ne vois pas comment une commande pourrait rétablir les choses, peut-être dans le grub, mais il faudrait y accéder avec un programme comme boot-repair. 
Avec un SSD Nvme M2 1 To, pourquoi ne pas installer la totalité du système dessus ?
L’Ultimate va prendre à tout casser 30 à 40 go, il te restera de la place !
Chiffrer.., à moins de travailler à la Nasa, je ne vois pas trop l’intérêt non plus ?
Refait, l’installation sur le SSD 1To et vérifie que le bios reboote bien correctement sur ce disque.

​​​​​​​Tiens-nous au courant pour la suite de l’installe, choisir l’Ultimate est une bonne solution lorsque l’on a un peu de monnaie, car tu bénéfices aussi de serveurs plus rapides à l’installation. 
 
0 "J'aime ce message"

Djeen
Membre
Messages : 2
Enregistré le : lun. 2 mars 2020 17:33
Nb de « J’aime » reçus: 2
A été remercié : 1 fois
 : Hors ligne

Re: Pas d'affichage au reboot après install

Message par Djeen » mar. 3 mars 2020 09:39

Bonjour et merci. Le problème a été résolu. J'ai enlevé un SSD nvme de 512 Go. Dans le PC je n'ai gardé que le disque de 2 To et le SSD de 1 To (qui est très plein car j'utilise un simulateur d'avions ainsi que Python pour faire mes zones photos et plus le détail est grand plus les fichiers sont lourds)
J'ai paramétré mon UEFI et apparemment il m'a détecté mes écrans avec Nvidia Modern Drivers. Donc ça semble correct. Peut-être un post un peu trop précipité de ma part.
2 "J'aime ce message"

Avatar du membre
Max77
Modérateur global
Messages : 175
Enregistré le : lun. 2 déc. 2019 18:01
Localisation : Seine et Marne
Nb de « J’aime » donnés: 6
Nb de « J’aime » reçus: 59
A été remercié : 21 fois
 : Hors ligne

Re: Pas d'affichage au reboot après install

Message par Max77 » mar. 3 mars 2020 13:29

Très séduisant sur le papier ce connecteur M2, mais en pratique beaucoup de problèmes dès que l’on veut utiliser plusieurs disques !
0 "J'aime ce message"

Avatar du membre
roger
Administrateur
Messages : 1119
Enregistré le : mer. 4 avr. 2018 15:54
Localisation : Normandie ( Orne )
Système d'exploitation chez moi : Linux Mint Cinamon
Zorin OS 15
LMDE
Windows 10 Pro
Nb de « J’aime » donnés: 185
Nb de « J’aime » reçus: 37
A remercié : 110 fois
A été remercié : 33 fois
 : Hors ligne

Re: Pas d'affichage au reboot après install

Message par roger » mar. 3 mars 2020 15:14

Max77 a écrit :
mar. 3 mars 2020 13:29
mais en pratique beaucoup de problèmes dès que l’on veut utiliser plusieurs disques !

Je ne te le fais ps dire max77, j'en suis toujours moi à chercher comment faire mon dual boot entre mon zorin et W10 pro sachant que d'origine mon W10 Pro à été installé sur un SSD et mon(mes zorins) sur des DD internes...J'ai baisser les bras mais il semble qu'un seul ssd avec un OS dessus pose des soucis pour le boot si on décide (sous Windows) d'y adjoindre une autre possibilité de choix d'OS en sus de Windows.
(ma config est sensiblement la même que Djeen, sauf que ma machine ne vient pas de chez MSI...)

@Djen je me suis permis de mettre ta réponse en "résolue" car tu as fourni une info importante que pourront utiliser d'autres personnes qui liront ton sujet s'ils se retrouvent comme toi dans une config machine à l'identique ou presque (constructeur machine mais surtout carte graphique et intervention à prodiguer dans le bios de l dite machine).

Au passage je te souhaite la bienvenue chez nous.
​​​​​​​Roger
0 "J'aime ce message"
La science c'est comme la culture :
on la sème, cultive , récolte
(PAS LE POGNON MAIS LE BOULOT !!! )
et surtout on la partage en commun ...

Avatar du membre
Mickael
Administrateur
Messages : 1176
Enregistré le : mar. 3 avr. 2018 21:27
Localisation : Coinaud (26)
Nb de « J’aime » donnés: 38
Nb de « J’aime » reçus: 45
A remercié : 7 fois
A été remercié : 34 fois
Contact :
 : Hors ligne

Re: Pas d'affichage au reboot après install

Message par Mickael » ven. 6 mars 2020 13:46

Max77 a écrit :
mar. 3 mars 2020 08:16
Chiffrer.., à moins de travailler à la Nasa, je ne vois pas trop l’intérêt non plus ?

Je ne suis pas d'accord avec toi Max, chez moi tout est crypter et j'y trouve un grand intérêt ... Les données personnels aujourd'hui valent de l'or
0 "J'aime ce message"
Tout le monde est un génie. Mais si on juge un poisson sur sa capacité à grimper à un arbre, il passera sa vie à croire qu’il est stupide.

Avatar du membre
Max77
Modérateur global
Messages : 175
Enregistré le : lun. 2 déc. 2019 18:01
Localisation : Seine et Marne
Nb de « J’aime » donnés: 6
Nb de « J’aime » reçus: 59
A été remercié : 21 fois
 : Hors ligne

Re: Pas d'affichage au reboot après install

Message par Max77 » ven. 6 mars 2020 16:36

Mickael a écrit :
ven. 6 mars 2020 13:46
Max77 a écrit :
mar. 3 mars 2020 08:16
Chiffrer.., à moins de travailler à la Nasa, je ne vois pas trop l’intérêt non plus ?
Je ne suis pas d'accord avec toi Max, chez moi tout est crypter et ......      
Je n’avais pas envie de répondre, mais c’est plus fort que moi !
​​​​​​​Comment récupères-tu tes données sur un disque crypter en cas de défaillance du système ?
0 "J'aime ce message"

Avatar du membre
Mickael
Administrateur
Messages : 1176
Enregistré le : mar. 3 avr. 2018 21:27
Localisation : Coinaud (26)
Nb de « J’aime » donnés: 38
Nb de « J’aime » reçus: 45
A remercié : 7 fois
A été remercié : 34 fois
Contact :
 : Hors ligne

Re: Pas d'affichage au reboot après install

Message par Mickael » ven. 6 mars 2020 18:01

Max77 a écrit :
ven. 6 mars 2020 16:36
Je n’avais pas envie de répondre, mais c’est plus fort que moi !
​​​​​​​Comment récupères-tu tes données sur un disque crypter en cas de défaillance du système ?

Ah ça me fait plaisir que tu répondes :D 
Alors, mes données sont synchronisé sur un Cloud crypté également. Pour récupérer mes données je remets mes identifiants du cloud et ça redescend.

Mais imaginons que je n'ai pas de cloud, alors il suffit de remettre la clé de décryptage pour retrouver tes données. Cet clé est en réalité tes identifiants de session. C'est une situation que j'ai connu bien souvent dans le passé et j'ai toujours réussi a décrypter sans aucun problème ... 

Pour moi le seul frein au cryptage serai d'avoir un ordinausaure qui n'a pas la puissance nécessaire pour que le fait de crypter les données soit totalement transparent dans l'utilisation de l'ordinateur.
 
0 "J'aime ce message"
Tout le monde est un génie. Mais si on juge un poisson sur sa capacité à grimper à un arbre, il passera sa vie à croire qu’il est stupide.

Avatar du membre
Max77
Modérateur global
Messages : 175
Enregistré le : lun. 2 déc. 2019 18:01
Localisation : Seine et Marne
Nb de « J’aime » donnés: 6
Nb de « J’aime » reçus: 59
A été remercié : 21 fois
 : Hors ligne

Re: Pas d'affichage au reboot après install

Message par Max77 » dim. 8 mars 2020 08:52

Je te remercie @Mickel pour tes explications limpides qui démystifient un peu la complexité du cryptage.

Mais malgré ces éclaircissements, je ne suis pas du tout convaincu, je reste un farouche opposant au cryptage des données. On peut également aller au bout de la logique et crypter aussi son smartphone, blinder sa porte, mettre une alarme, engager un garde pour son parking, il n’y a pas de limite..

Pour mon cas personnel, j’ai une dizaine d’OS en cours, Windows, Mint et Zorin, je ne me vois pas crypter tout cela ?
 
0 "J'aime ce message"

Avatar du membre
Mickael
Administrateur
Messages : 1176
Enregistré le : mar. 3 avr. 2018 21:27
Localisation : Coinaud (26)
Nb de « J’aime » donnés: 38
Nb de « J’aime » reçus: 45
A remercié : 7 fois
A été remercié : 34 fois
Contact :
 : Hors ligne

Re: Pas d'affichage au reboot après install

Message par Mickael » dim. 8 mars 2020 11:52

Pas de soucie Max ! 

Je crypte également mon smartphone, mais aussi tout le flux de donnée internet et externe sur mon réseau ...
Tu sais aujourd'hui le cryptage est partout ... le site ZorinOS est en HTTPS et non en HTTP le S qui veux dire crypté, et pourtant le site est tout aussi fluide ;)

J'ai aussi plusieurs ordinateurs, tous crypté, et pourtant j'ai accès au donnée de chacun sur réseau sans aucun soucie. Le cryptage n'est pas un frein ! Aujourd'hui en informatique on est obligé de prendre de plus en plus de précaution (et c'est vrai que c'est dommage ...) Quand tu vois les spammeur qu'il y a ici, tu comprends vite qu'il y a beaucoup de personne mal intentionné ! Sur le forum toujours, la base de donnée est 100% crypté ... je prend par exemple le mots de passe d'un membre au Hazard : $2y$10$Y5aBxDBBSLu5ZZJ2hMf0Qu5p9dBG3jkYSvg4Til0WGOht2fz1./lO il est stocké sous cette forme pour ne pas pouvoir être utilisé ;)

Mais tu vois niveau informatique je vais même être a l'extrême, et je ne vais pas ouvrir les ports réseau sur ma box, tout mes ports sont fermé, et mon réseau est accessible depuis l'extérieur qu'avec l'utilisation d'un VPN présent chez moi :) 

Voilà, si tu veux continuer a parler sécurité informatique et cryptage on devrai peu être ouvrir un sujet dédier ! 

La différence entre un maison et ton ordinateur ... c'est que la maison doit avoir un accès physique ça limite donc le nombre de personne qui peuvent avoir accès a ta maison physiquement ;) 
Par contre coté informatique, avec internet tu as tout le web en potentiel "méchant" ;) 
0 "J'aime ce message"
Tout le monde est un génie. Mais si on juge un poisson sur sa capacité à grimper à un arbre, il passera sa vie à croire qu’il est stupide.

Répondre