Kde Plasma

... autre que Zorin.
Répondre
Avatar du membre
VertOurs
Membre confirmé

Membre confirmé
Messages : 172
Enregistré le : mar. 18 mai 2021 16:21
Localisation : Bourg en Bresse
Système(s) d'exploitation : Un pc portable sur zorin 15.3
un pc de bureau dualboot w10/zorin 15.3
Nb de « J’aime » donnés: 32
Nb de « J’aime » reçus: 36
A remercié : 51 fois
A été remercié : 60 fois

Kde Plasma

Message n° 1


Message par VertOurs »

Bonjour tous le monde,
mes trois OS (manjaro, Kde neon, Kubuntu) de tests KDE sont installé dans virtualBox avec les additions-invités au poil. j'ai donc commencé à tripatouiller l'ami Kde pour me faire un idée. mais je rencontre une erreur un peu curieuse et le père Google reste muet à son sujet. Contrairement à xfce, Kde dispose d'un store intégré dans les paramètres pour les themes(globaux, icones, curseur etc). Sauf que quoi que je fasse et quelque soit le thème que j'essaye d'installer par ce biais, le store patine dans la semoule longuement avant de me balancer ce message d'erreur :
nordic KDE.jpg
cette capture montre l'erreur lorsque j'ai essayé de mettre ce thème à mon écran de connexion, mais j'ai eu la même pour le thème d'icone papirus ou encore le thème aero-large pour le pointeur. j'ai toutefois pu installé le pointeur par la technique xfce (on prend l'archive sur xfce-look, et on fait installer a partir d'un fichier). mais l'option installer depuis un fichier n'est pas présente pour tous (par exemple, l'écran de connexion). j'ai fait la plupart de mes essais sur Kubuntu mais ma manjaro KDE m'a sorti une erreur aussi pour le thème d'icone (pas testé les autres). 

Bref, une idée?
 
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
0 J'aime ce message
Avatar du membre
jlb
Membre confirmé

Membre confirmé
Messages : 1690
Enregistré le : mer. 11 avr. 2018 08:31
Localisation : Hautes-Pyrénées (65)
Nb de « J’aime » donnés: 166
Nb de « J’aime » reçus: 645
A remercié : 245 fois
A été remercié : 424 fois

Re: Kde Plasma

Message n° 2


Message par jlb »

Pour ce qui est de VB, @VertOurs, je botte en touche, c'est pour @Blind114  — Allez l'US Bressane !  🐔

Pour ton problème, je n'ai pas essayé de le faire, mais ta copie d'écran laisse penser que le problème venait peut-être du serveur auquel tu t'adressais. Ça arrive parfois, même sur le forum.
A ce propos, fais plutôt des copier-coller depuis le terminal, c'est plus clair et on peut récupérer le code.

Tu as essayé avec d'autres thèmes que celui-ci ?

PS : Oui c'est sûr, j'aurais dû essayer d'abord, mais je n'étais pas sur KDE Neon...
Ça mouline un peu, mais aucun problème à la fin :

nordic-kde.png

Essaie avec GB ?
 
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
0 J'aime ce message
Avatar du membre
Blind114
Administrateur

Administrateur
Messages : 573
Enregistré le : lun. 14 sept. 2020 10:51
Localisation : Montpellier
Système(s) d'exploitation : Kali, Zorin, Manjaro, LinuxMint, Windows 7 & 10, Raspbian, Lakka, Q4OS, Parrot Os, Debian 11
Nb de « J’aime » donnés: 283
Nb de « J’aime » reçus: 210
A remercié : 267 fois
A été remercié : 184 fois
Gender :

Re: Kde Plasma

Message n° 3


Message par Blind114 »

@VertOurs, je rejoins @jlb, je pense aussi que tu as eu un souci avec le serveur qui héberge ton thème.
Pour GB vs Vbox, il n'y a pas de débat ces 2 outils fonctionnent, et pas toujours avec le même succès pour des raisons qui restent pour moi obscures.
VB fonctionne très bien avec Manjaro ou plutôt l'inverse d'ailleurs, la seule fois où je n'ai pas réussi une install avec VB a été pour Ubuntu Cinnamon Remix (et je ne sais toujours pas pourquoi).
Après KDE est un environnement riche et on peut très vite casser plein de petites choses (bien plus qu'avec XFCE), donc prend ton temps, comprend et tout ira pour le mieux.
​​​​​​​Et surtout vu que ce ne sont que des machines virtuelles, n'hésite pas à prendre des instantanés post install et màj, et lance-toi !
0 J'aime ce message
"Le progrès technique est comme une hache qu'on aurait mise dans les mains d'un psychopathe." A. Einstein
A vous de voir de la hache ou du psychopathe, de qui je suis le plus proche !  :musele:
Avatar du membre
VertOurs
Membre confirmé

Membre confirmé
Messages : 172
Enregistré le : mar. 18 mai 2021 16:21
Localisation : Bourg en Bresse
Système(s) d'exploitation : Un pc portable sur zorin 15.3
un pc de bureau dualboot w10/zorin 15.3
Nb de « J’aime » donnés: 32
Nb de « J’aime » reçus: 36
A remercié : 51 fois
A été remercié : 60 fois

Re: Kde Plasma

Message n° 4


Message par VertOurs »

Hola et merci pour vos réponses,
@jlb, je m'en doutais, j'ai failli le mentionner explicitement 😄. pour les copié-collé, moi je veux bien mais c'est pas une capture d'ecran du terminal, juste un message d'erreur qui apparait trois secondes en pop-up, du coup pas possible. Pour gnomeBox pas possible, l'ordi que j'utilise pour virtualiser est un windows mono-boot et cette état ne pourra pas changer avant avril 2022. Comme je le disais, j'ai essayé de nombreux theme différends, pas seulement le nordic mais j'ai toujours le même message (sauf le nom du thème évidement.

@Blind114, Bon ok cela ne viens pas de la virtualisation mais alors pk j'ai ce probleme sur tous les themes que j'essaye d'installer?  un je dis pas , la fautes a pas de chance mais la tous? et pas seulement un type de themes mais tous les types?
 
0 J'aime ce message
Avatar du membre
VertOurs
Membre confirmé

Membre confirmé
Messages : 172
Enregistré le : mar. 18 mai 2021 16:21
Localisation : Bourg en Bresse
Système(s) d'exploitation : Un pc portable sur zorin 15.3
un pc de bureau dualboot w10/zorin 15.3
Nb de « J’aime » donnés: 32
Nb de « J’aime » reçus: 36
A remercié : 51 fois
A été remercié : 60 fois

Re: Kde Plasma

Message n° 5


Message par VertOurs »

Je pense que vous aviez raison, ce soir la vitesse d'installation de theme est lente (environ 2 min) mais elle se fait, j'ai juste essayé les thème globaux mais pour l'instant j'ai pu en installé trois
0 J'aime ce message
Avatar du membre
jlb
Membre confirmé

Membre confirmé
Messages : 1690
Enregistré le : mer. 11 avr. 2018 08:31
Localisation : Hautes-Pyrénées (65)
Nb de « J’aime » donnés: 166
Nb de « J’aime » reçus: 645
A remercié : 245 fois
A été remercié : 424 fois

Re: Kde Plasma

Message n° 6


Message par jlb »

pour les copié-collé, moi je veux bien mais c'est pas une capture d'ecran du terminal, juste un message d'erreur qui apparait trois secondes en pop-up, du coup pas possible.
Tu as essayé de chopper le message au vol en cliquant dessus et en maintenant le clic ?  :idea: ​​​​​​​
0 J'aime ce message
Avatar du membre
Blind114
Administrateur

Administrateur
Messages : 573
Enregistré le : lun. 14 sept. 2020 10:51
Localisation : Montpellier
Système(s) d'exploitation : Kali, Zorin, Manjaro, LinuxMint, Windows 7 & 10, Raspbian, Lakka, Q4OS, Parrot Os, Debian 11
Nb de « J’aime » donnés: 283
Nb de « J’aime » reçus: 210
A remercié : 267 fois
A été remercié : 184 fois
Gender :

Re: Kde Plasma

Message n° 7


Message par Blind114 »

@VertOurs,
Ton souci de téléchargement peut, même si cela me semble peu probable, venir de ta config réseau dans VirtualBox, par défaut la config est paramétrée en NAT, ce qui ne pose généralement pas de souci.
Mais si tu veux que ton OS ait sa propre adresse ip, il faut que tu règles les paramètres réseau dans vVirtualBox sur Connexion par pont en choisissant le périphérique à utiliser (Eth ou wifi).
0 J'aime ce message
"Le progrès technique est comme une hache qu'on aurait mise dans les mains d'un psychopathe." A. Einstein
A vous de voir de la hache ou du psychopathe, de qui je suis le plus proche !  :musele:
Répondre