Installation de CUDA

Vous rencontrez des problèmes d'affichage ?
Répondre
noname
Membre
Messages : 5
Enregistré le : ven. 8 nov. 2019 21:40
 : Hors ligne

Installation de CUDA

Message par noname » dim. 10 nov. 2019 15:49

Salut tous...

J'ai fait cette installation: proposé par NVIDIA https://developer.nvidia.com/cuda-downloads?target_os=Linux&target_arch=x86_64&target_distro=Ubuntu&target_version=1804&target_type=deblocal
 Base Installer Installation Instructions:

code : Tout sélectionner

wget https://developer.download.nvidia.com/compute/cuda/repos/ubuntu1804/x86_64/cuda-ubuntu1804.pin
sudo mv cuda-ubuntu1804.pin /etc/apt/preferences.d/cuda-repository-pin-600
wget http://developer.download.nvidia.com/compute/cuda/10.1/Prod/local_installers/cuda-repo-ubuntu1804-10-1-local-10.1.243-418.87.00_1.0-1_amd64.deb
sudo dpkg -i cuda-repo-ubuntu1804-10-1-local-10.1.243-418.87.00_1.0-1_amd64.deb
sudo apt-key add /var/cuda-repo-10-1-local-10.1.243-418.87.00/7fa2af80.pub
sudo apt-get update
sudo apt-get -y install cuda

Et voici mon erreur à la finale:
noname@noname-o-e-m:~$ sudo apt-get -y install cuda
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 cuda : Dépend: cuda-10-1 (>= 10.1.243) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

AVEZ-VOUS UNE SOLUTION?

MERCI

 

Répondre