Bug chargement page

Vous rencontrez des problèmes d'affichage ?
Répondre
Rudy
Membre confirmé
Messages : 14
Enregistré le : jeu. 21 mai 2020 19:33
Nb de « J’aime » donnés: 2
Nb de « J’aime » reçus: 4
A été remercié : 2 fois
 : Hors ligne

Bug chargement page

Message par Rudy » sam. 23 mai 2020 20:59

Bonjour, je reviens vers vous car je sèche sur un problème avec Shakes & Fidget.

Le jeu a très bien fonctionné depuis le début de l'aventure Zorin, mais depuis 2 semaines je n'arrive plus à afficher la page.
Investigation faites:
- j'ai fait un démarrage en mode sans échec de Firefox, chargement en boucle.
- J'ai réparé Firefox, pas de changement.
- j'ai désinstallé complètement Firefox et supprimé le fichier caché de Firefox puis redémarré le pc et réinstallé ce dernier, pas de changement.
- J'ai rechercher sur le net mais aucune réponse ne convient.
Mais ce qui me perturbe, et c'est pour cela que je met ce sujet dans Affichage/graphique, c'est mon autre navigateur web qui est Chromium fait de même alors qu'il fonctionnait ! Le jeu utilise WebGL pour l'affichage et seul une partie s'affiche, le mode Flash-player fonctionne mais je ne peu l'utiliser le jeu dans sa dernière version. L'accélération matériel ( activé ou non) fonctionne et les jeux FB sont ok, L'appli fonctionne sans souci sur Windows ( Firefox aussi) et sur mon smartphone.
Je suis bien à jour, pas de pilote propriétaire pour le GMA 4500 MHD.

Après, je ne suis pas contre le fait d'utiliser Terminal pour afficher le jeu comme une appli et non Firefox ou Chromium. J'ai déjà pu faire cela avec Terminal car une personne avait expliquer et donné le "texte" à coller dans le terminal et cela fonctionnait très bien. 

Merci de votre aide.
0 "J'aime ce message"

Avatar du membre
Max77
Modérateur global
Messages : 121
Enregistré le : lun. 2 déc. 2019 18:01
Localisation : Seine et Marne
Nb de « J’aime » donnés: 5
Nb de « J’aime » reçus: 45
A été remercié : 13 fois
 : Hors ligne

Re: Bug chargement page

Message par Max77 » dim. 24 mai 2020 08:52

Bonjour Rudy

J’ai essayé ton jeu et je ne comprends ni tes soucis, ni tes explications de fonctionnement sur ta machine ?

Pour jouer sur Zorin, je me suis connecté à Steam et j’ai chargé le jeu dans ma bibliohèque.

Steam m’a indiqué que le jeu utilisait le mode de compatibilité.., normal, c’est un jeu Windows, si tu lances le jeu sur Linux sans rien faire, tout va planter !   

Une fois le jeu dans ta bibli, il faut cliquez sur les propriétés du jeu et régler ainsi  :

Capture 1 du 2020-05-24 08-25-57.png

Une fois ceci fait, tu cliques sur Jouer
​​​​​​​Le jeu s'installe dans : /home/user/.steam/debian-installation/steamapps/common/Shakes & Fidget
Une icone est créé sur le bureau

​​​​​​​
Capture 2 du 2020-05-24 08-28-14.png

Et le jeu démarre...

​​​​​​​
Capture 3 d’écran de 2020-05-24 08-45-14.png


​​​​​​​PS : Lire mon sujet sur Proton au besoin pour plus d’infos sur le fonctionnement des jeux Windows  viewtopic.php?f=14&t=440
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
1 "J'aime ce message"

Rudy
Membre confirmé
Messages : 14
Enregistré le : jeu. 21 mai 2020 19:33
Nb de « J’aime » donnés: 2
Nb de « J’aime » reçus: 4
A été remercié : 2 fois
 : Hors ligne

Re: Bug chargement page

Message par Rudy » dim. 24 mai 2020 10:21

Merci Max77 pour ta réponse, sur la dernière image, seul le coté gauche apparaît ( là ou il y a le nom du jeu, classe et apparence). la partie qui est dans le cadre n’apparaît pas et reste noir mais si je navigue avec la souris, les infos bulles apparaissent. Je vais essayer Steam mais l'autre fois c'était une "vidéo" du jeu, mais en se moment la connexion n'est pas top dû aux travaux de la fibre dans mon quartier.
 
Modifié en dernier par Rudy le dim. 24 mai 2020 12:37, modifié 1 fois.
1 "J'aime ce message"

Avatar du membre
Max77
Modérateur global
Messages : 121
Enregistré le : lun. 2 déc. 2019 18:01
Localisation : Seine et Marne
Nb de « J’aime » donnés: 5
Nb de « J’aime » reçus: 45
A été remercié : 13 fois
 : Hors ligne

Re: Bug chargement page

Message par Max77 » dim. 24 mai 2020 10:44

Une fois chargé, je ne pense pas que la qualité de la connexion soit importante.

J'ai testé le jeu sur une machine moyenne gamme, mais Zorin 15.2 x64 et avec Proton, je ferais un test sur un autre PC plus light dès que possible.
0 "J'aime ce message"

Rudy
Membre confirmé
Messages : 14
Enregistré le : jeu. 21 mai 2020 19:33
Nb de « J’aime » donnés: 2
Nb de « J’aime » reçus: 4
A été remercié : 2 fois
 : Hors ligne

Re: Bug chargement page

Message par Rudy » dim. 24 mai 2020 14:48

Malgré tes bons conseils, le jeu ne démarre pas et j'ai bien suivie tes réglages. Rien ne se passe avec STEAM.
Je clique sur play, il reste sur STOP mais rien ne se passe et mon voyant HDD n'indique aucune activité.
 
0 "J'aime ce message"

Avatar du membre
Max77
Modérateur global
Messages : 121
Enregistré le : lun. 2 déc. 2019 18:01
Localisation : Seine et Marne
Nb de « J’aime » donnés: 5
Nb de « J’aime » reçus: 45
A été remercié : 13 fois
 : Hors ligne

Re: Bug chargement page

Message par Max77 » dim. 24 mai 2020 16:37

Je viens de faire un nouveau test en me connectant sur : https://w40.sfgame.net/

Là pas besoin de Steam, on se connecte sur le site avec un navigateur Web, et on clique sur jouer.

Je ne sais pas trop comment ce jeu fonctionne et s’il faut un compte pour jouer en fin de compte (Steam ou autre), en tout cas, les différents écrans fonctionnent et on me demande de me connecter avec un compte. N’ayant pas envie de m’inscrire, je n’ai pas été plus loin.

​​​​​​​
Capture d’écran_2020-05-24_18-51-56.png

Machine de test Asus AMD Dual core 180, 4 go de ram, une carte graphique GTX 260 assez ancienne, Zorin 15.2 Light 64 bits. Navigateur Chromium.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
1 "J'aime ce message"

Rudy
Membre confirmé
Messages : 14
Enregistré le : jeu. 21 mai 2020 19:33
Nb de « J’aime » donnés: 2
Nb de « J’aime » reçus: 4
A été remercié : 2 fois
 : Hors ligne

Re: Bug chargement page

Message par Rudy » lun. 25 mai 2020 12:49

Je pense avoir fait une mauvaise manip quelques part, je vais attendre les nouvelles maj. Sinon je réinstalle, mes documents perso sont sur un disque externe.
Merci de ton aide Max77 :)
1 "J'aime ce message"

Répondre